<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Sabes JCC Fitness Center: Safety &amp; Swimming Lessons, Aquatics Center</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From swimming classes to private training sessions to water safety courses, Sabes JCC has an aquatics program for you or your child."/>
<link rel="canonical" href="https://www.sabesjcc.org/fitness-club/aquatics/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sabes JCC Fitness Center: Safety &amp; Swimming Lessons, Aquatics Center" />
<meta property="og:description" content="From swimming classes to private training sessions to water safety courses, Sabes JCC has an aquatics program for you or your child." />
<meta property="og:url" content="https://www.sabesjcc.org/fitness-club/aquatics/" />
<meta property="og:site_name" content="Sabes JCC" />
<meta property="article:publisher" content="https://www.facebook.com/sabesjccmn/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From swimming classes to private training sessions to water safety courses, Sabes JCC has an aquatics program for you or your child." />
<meta name="twitter:title" content="Sabes JCC Fitness Center: Safety &amp; Swimming Lessons, Aquatics Center" />
<meta name="twitter:site" content="@sabesjcc" />
<meta name="twitter:image" content="https://www.sabesjcc.org/wp-content/uploads/2017/05/aquatics-icon.svg" />
<meta name="twitter:creator" content="@sabesjcc" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sabes JCC &raquo; Feed" href="https://www.sabesjcc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sabes JCC &raquo; Comments Feed" href="https://www.sabesjcc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sabes JCC &raquo; iCal Feed" href="https://www.sabesjcc.org/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35136577-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35136577-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sabesjcc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sabesjcc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.sabesjcc.org/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1550583414' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.sabesjcc.org/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1550583414' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C700%2C700i&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sabesjcc-style-css'  href='https://www.sabesjcc.org/wp-content/themes/sabesjcc/build/app-min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='https://www.sabesjcc.org/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.sabesjcc.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.sabesjcc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabesjcc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabesjcc.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sabesjcc.org/?p=1082' />
<link rel="alternate" type="application/json+oembed" href="https://www.sabesjcc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabesjcc.org%2Ffitness-club%2Faquatics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sabesjcc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabesjcc.org%2Ffitness-club%2Faquatics%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.sabesjcc.org"><link rel="https://theeventscalendar.com/" href="https://www.sabesjcc.org/wp-json/tribe/events/v1/" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>

<body class="page-template-default page page-id-1082 page-child parent-pageid-1078 tribe-no-js">
<div id="page" class="site">

	<header class="site-header">
	<div class="site-header__logo">
		<a href="https://www.sabesjcc.org/" rel="home">
			<img src="https://www.sabesjcc.org/wp-content/themes/sabesjcc/assets/img/sabes-logo.png" alt="Sabes JCC">
		</a>
	</div>

	<div class="site-header__nav-area">

		<div class="site-header__secondary-nav">
			<div class="menu-secondary-menu-container"><ul id="4" class="menu"><li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1575"><a href="https://www.sabesjcc.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="https://www.sabesjcc.org/about/mission-vision-and-values/">Mission Vision &#038; Values</a></li>
	<li id="menu-item-3452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3452"><a href="https://www.sabesjcc.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-6921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6921"><a href="https://www.sabesjcc.org/about/steering-committee/">JCCs Steering Committee</a></li>
	<li id="menu-item-4783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4783"><a href="https://www.sabesjcc.org/donate/our-donors/">Donate | Our Donors</a></li>
	<li id="menu-item-3448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3448"><a href="https://www.sabesjcc.org/about/our-history/">Our History</a></li>
	<li id="menu-item-3456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3456"><a href="https://www.sabesjcc.org/programs/">Programs</a></li>
	<li id="menu-item-3494" class="menu-item menu-item-type-post_type_archive menu-item-object-sabes_press menu-item-3494"><a href="https://www.sabesjcc.org/about/press/">Press/Media</a></li>
	<li id="menu-item-3453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3453"><a href="https://www.sabesjcc.org/about/publications/">Publications</a></li>
	<li id="menu-item-3454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3454"><a href="https://www.sabesjcc.org/contact/careers/">Careers</a></li>
	<li id="menu-item-3449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3449"><a href="https://www.sabesjcc.org/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-3455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3455"><a href="https://www.sabesjcc.org/donate/volunteer/">Volunteer</a></li>
</ul>
</li>
<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="https://www.sabesjcc.org/hours/">Hours</a></li>
<li id="menu-item-2788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2788"><a href="https://www.sabesjcc.org/contact/">Contact</a></li>
<li id="menu-item-2787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2787"><a href="https://www.sabesjcc.org/register/">Register</a></li>
</ul></div>		</div>

		<div class="site-header__main-nav">
			<div class="menu-primary-menu-container"><ul id="3" class="menu"><li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1552"><a href="https://www.sabesjcc.org/early-childhood-education/">Early Childhood</a>
<ul class="sub-menu">
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://www.sabesjcc.org/early-childhood-education/infant-program/">Infant</a></li>
	<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1557"><a href="https://www.sabesjcc.org/early-childhood-education/toddler-program/">Toddler</a></li>
	<li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1558"><a href="https://www.sabesjcc.org/early-childhood-education/preschool-program/">Preschool</a></li>
	<li id="menu-item-1559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1559"><a href="https://www.sabesjcc.org/early-childhood-education/prek-program/">Pre-K</a></li>
</ul>
</li>
<li id="menu-item-1560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1560"><a href="https://www.sabesjcc.org/summer-camp/">Summer Camp</a>
<ul class="sub-menu">
	<li id="menu-item-2903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2903"><a href="https://www.sabesjcc.org/summer-camp/olami/">Camp Olami</a></li>
	<li id="menu-item-1565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1565"><a href="https://www.sabesjcc.org/summer-camp/theatre-arts/">Theatre &#038; Arts</a></li>
	<li id="menu-item-1562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1562"><a href="https://www.sabesjcc.org/summer-camp/sports-fun/">Sports &#038; Fun</a></li>
	<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563"><a href="https://www.sabesjcc.org/summer-camp/summer-quest/">Summer Quest</a></li>
	<li id="menu-item-1561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1561"><a href="https://www.sabesjcc.org/summer-camp/inclusion/">Inclusion</a></li>
	<li id="menu-item-1564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1564"><a href="https://www.sabesjcc.org/summer-camp/teen-programs/">Teen Opportunities</a></li>
	<li id="menu-item-6686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a href="https://www.sabesjcc.org/summer-camp/extended-care/">Extended Care</a></li>
	<li id="menu-item-6687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6687"><a href="https://www.sabesjcc.org/summer-camp/forms/">Forms</a></li>
</ul>
</li>
<li id="menu-item-1566" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor current-menu-ancestor current-menu-parent current-page-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-1566"><a href="https://www.sabesjcc.org/fitness-club/">Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://www.sabesjcc.org/fitness-club/membership/">Membership</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-1082 current_page_item menu-item-2070"><a href="https://www.sabesjcc.org/fitness-club/aquatics/" aria-current="page">Aquatics</a></li>
	<li id="menu-item-2071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2071"><a href="https://www.sabesjcc.org/fitness-club/leagues/">Leagues</a></li>
	<li id="menu-item-2073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="https://www.sabesjcc.org/fitness-club/personal-training/">Personal Training</a></li>
	<li id="menu-item-2074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2074"><a href="https://www.sabesjcc.org/fitness-club/active-older-adults/">Silver Sneakers &#038; Fit</a></li>
	<li id="menu-item-2789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2789"><a href="https://www.sabesjcc.org/fitness-club/massage/">Massage</a></li>
	<li id="menu-item-2790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2790"><a href="https://www.sabesjcc.org/fitness-club/group-exercise-classes/">Classes</a></li>
</ul>
</li>
<li id="menu-item-3284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3284"><a href="https://www.sabesjcc.org/events/">Upcoming Events</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1569"><a href="https://www.sabesjcc.org/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://www.sabesjcc.org/programs/youth/">Youth</a></li>
	<li id="menu-item-4785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4785"><a href="https://www.sabesjcc.org/programs/programs-teen/">Teen</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2078"><a href="https://www.sabesjcc.org/programs/active-older-adults/">Seniors</a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2077"><a href="https://www.sabesjcc.org/programs/inclusion/">Inclusion</a></li>
	<li id="menu-item-2791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2791"><a href="https://www.sabesjcc.org/programs/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-4784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4784"><a href="https://www.sabesjcc.org/programs/past-community-events/">Past Community Events</a></li>
</ul>
</li>
</ul></div>			<div class="site-header__cta">
				<a href="https://www.sabesjcc.org/donate/" class="cta-btn cta-btn--poppy">Donate</a>
			</div>
			<div class="site-header__menu-trigger">
				<button id="menu-button" class="menu-trigger__button" aria-label="Menu" aria-expanded="false" aria-controls="mobile-menu"><span class="menu-trigger__label">Menu</span><span class="off"><svg xmlns="http://www.w3.org/2000/svg" width="29" height="22" viewBox="0 0 24 17"><title>Page 1</title><path d="M21.59 3.13H1.62C.72 3.13 0 2.43 0 1.56 0 .7.72 0 1.62 0h19.97c.89 0 1.62.7 1.62 1.56 0 .87-.73 1.57-1.62 1.57M21.59 10.13H1.62c-.9 0-1.62-.7-1.62-1.57C0 7.7.72 7 1.62 7h19.97c.89 0 1.62.7 1.62 1.56 0 .87-.73 1.57-1.62 1.57M21.59 16.13H1.62c-.9 0-1.62-.7-1.62-1.57C0 13.7.72 13 1.62 13h19.97c.89 0 1.62.7 1.62 1.56 0 .87-.73 1.57-1.62 1.57" fill="#00758d"/></svg></span><span class="on"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 17 17"><title>Group 6</title><path d="M14.02 15.95L.46 2.61c-.61-.6-.61-1.57 0-2.16.6-.6 1.59-.6 2.19 0l13.57 13.34c.61.6.61 1.56 0 2.16-.61.6-1.59.6-2.2 0" fill="#00758d"/><path d="M2.65 15.95L16.22 2.61c.61-.6.61-1.57 0-2.16-.61-.6-1.59-.6-2.2 0L.46 13.79c-.61.6-.61 1.56 0 2.16.6.6 1.59.6 2.19 0" fill="#00758d"/></svg></span></button>
			</div>
		</div>
	</div>
</header>
	<div id="content" class="site-content">

		
		
		
		

		

		
		
		
					<div class="billboard">
				<div class="billboard__wrapper section-bg-color--default" style="background-image:url(https://www.sabesjcc.org/wp-content/uploads/2017/03/fitness-008.jpg);">
					<div class="billboard__content billboard__content--medium">
											</div>
				</div>
				<div class="overlay overlay--none"></div>
			</div>
		
		
		
		
		
		
		
		
	
								<div class="sub-nav original">
				<ul>
																							<li class="sub-nav-item" style="border-bottom-color: #ff585d">
							<a class="sub-nav-item__link" href="https://www.sabesjcc.org/fitness-club/membership/">
								<span class="sub-nav-item__icon">
									<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/membership-icon.svg" alt="" aria-hidden="true">
								</span>
								<span class="sub-nav-item__title">
									Membership								</span>
							</a>
						</li>
																													<li class="sub-nav-item" style="border-bottom-color: #ff585d">
							<a class="sub-nav-item__link" href="https://www.sabesjcc.org/fitness-club/leagues/">
								<span class="sub-nav-item__icon">
									<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/leagues-icon.svg" alt="" aria-hidden="true">
								</span>
								<span class="sub-nav-item__title">
									Leagues								</span>
							</a>
						</li>
																													<li class="sub-nav-item current-page" style="border-bottom-color: #ff585d">
							<a class="sub-nav-item__link" href="https://www.sabesjcc.org/fitness-club/aquatics/">
								<span class="sub-nav-item__icon">
									<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/aquatics-icon.svg" alt="" aria-hidden="true">
								</span>
								<span class="sub-nav-item__title">
									Aquatics								</span>
							</a>
						</li>
																													<li class="sub-nav-item" style="border-bottom-color: #ff585d">
							<a class="sub-nav-item__link" href="https://www.sabesjcc.org/fitness-club/personal-training/">
								<span class="sub-nav-item__icon">
									<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/classes-icon.svg" alt="" aria-hidden="true">
								</span>
								<span class="sub-nav-item__title">
									Personal Training								</span>
							</a>
						</li>
																													<li class="sub-nav-item" style="border-bottom-color: #ff585d">
							<a class="sub-nav-item__link" href="https://www.sabesjcc.org/fitness-club/active-older-adults/">
								<span class="sub-nav-item__icon">
									<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/silver-sneakers-and-fit-icon.svg" alt="" aria-hidden="true">
								</span>
								<span class="sub-nav-item__title">
									Silver Sneakers & Fit								</span>
							</a>
						</li>
																													<li class="sub-nav-item" style="border-bottom-color: #ff585d">
							<a class="sub-nav-item__link" href="https://www.sabesjcc.org/fitness-club/massage/">
								<span class="sub-nav-item__icon">
									<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/massage-icon.svg" alt="" aria-hidden="true">
								</span>
								<span class="sub-nav-item__title">
									Massage								</span>
							</a>
						</li>
																													<li class="sub-nav-item" style="border-bottom-color: #ff585d">
							<a class="sub-nav-item__link" href="https://www.sabesjcc.org/fitness-club/group-exercise-classes/">
								<span class="sub-nav-item__icon">
									<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/personal-training-icon.svg" alt="" aria-hidden="true">
								</span>
								<span class="sub-nav-item__title">
									Classes								</span>
							</a>
						</li>
																<li style="display:none;" class="sub-nav__mobile-trigger"><a style="background-color: #ff585d;" href="#"><span class="menu-dialogue">View</span> Fitness Menu<span class="sub-nav__mobile-trigger-arrow"></span></a></li>
				</ul>
			</div>
					
		
		

		

		
		
		
		
		
		
		
		
		
		
		
	
		
		
		
			<div class="rich-text-area module module-padding--small module-padding--no-bottom">
				<div class="constrain">
					<div class="rich-text-area__content">
					<h1 style="text-align: center;">Aquatics</h1>
<p style="text-align: center;"><strong>NEW!</strong> JCC Swim Diaper Policy &#8211; <a href="https://www.sabesjcc.org/wp-content/uploads/2019/06/Aquatics-Diaper-Policy-2019.pdf">Click Here for more details.</a></p>
<p style="text-align: center;">Whether you want to swim laps, play with the kids, or just float around, our indoor pool is ready year round!  We offer group swimming classes, as well as private and semi-private classes with one-on-one instruction from our qualified swimming instructors for all ages and abilities.<br />
<em>Indoor pools available consist of a 5 lane 25 yard lap pool with a 1 and ½ foot deep wading pool.</em></p>
<p style="text-align: center;"><strong> Would you like to be notified of any pool closures?</strong><a href=" mailto:mbagley@sabesjcc.org?subject=Please Add Me to The Pool Notification List%20&amp;body=First Name:%0D%0DLast Name:%0D%0DEmail Address:"> Click Here to Sign-Up for Email Alerts </a></p>
					</div>
				</div>
			</div>
		

		

		
		
		
		
		
		
		
		
		
		
		
	
		
				<div class="sub-nav">
			<ul>
												<li class="sub-nav-item" style="border-bottom-color: #ff585d">
						<a class="sub-nav-item__link" href="https://www.sabesjcc.org/wp-content/uploads/2019/07/Pool-Schedule_JULY-2019_v4.pdf" target="_blank">
							<span class="sub-nav-item__icon">
								<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/pool-schedule-icon.svg" alt="" aria-hidden="true">
							</span>
							<span class="sub-nav-item__title">
								Pool Schedule							</span>
						</a>
					</li>
														<li class="sub-nav-item" style="border-bottom-color: #ff585d">
						<a class="sub-nav-item__link" href="https://www.sabesjcc.org/wp-content/uploads/2017/10/Indoor-Pool-Rules.pdf" target="_blank">
							<span class="sub-nav-item__icon">
								<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/pool-rules-icon.svg" alt="" aria-hidden="true">
							</span>
							<span class="sub-nav-item__title">
								Pool Rules							</span>
						</a>
					</li>
														<li class="sub-nav-item" style="border-bottom-color: #ff585d">
						<a class="sub-nav-item__link" href="https://www.sabesjcc.org/register/">
							<span class="sub-nav-item__icon">
								<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/register-icon.svg" alt="" aria-hidden="true">
							</span>
							<span class="sub-nav-item__title">
								Register for Classes							</span>
						</a>
					</li>
														<li class="sub-nav-item" style="border-bottom-color: #ff585d">
						<a class="sub-nav-item__link" href="https://www.sabesjcc.org/wp-content/uploads/2019/06/REVISED_Pool-Rentals_Aquatcis-2019.pdf" target="_blank">
							<span class="sub-nav-item__icon">
								<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/pool-rental-icon.svg" alt="" aria-hidden="true">
							</span>
							<span class="sub-nav-item__title">
								Pool Rental Info							</span>
						</a>
					</li>
														<li class="sub-nav-item" style="border-bottom-color: #ff585d">
						<a class="sub-nav-item__link" href="https://www.sabesjcc.org/contact/careers/">
							<span class="sub-nav-item__icon">
								<img src="https://www.sabesjcc.org/wp-content/uploads/2018/08/Jobs-Web-Icon.png" alt="" aria-hidden="true">
							</span>
							<span class="sub-nav-item__title">
								Job Opportunities							</span>
						</a>
					</li>
														<li class="sub-nav-item" style="border-bottom-color: #ff585d">
						<a class="sub-nav-item__link" href="https://www.sabesjcc.org/wp-content/uploads/2018/11/Aquatics-Student-Emergency-Form_WRITE.pdf" target="_blank">
							<span class="sub-nav-item__icon">
								<img src="https://www.sabesjcc.org/wp-content/uploads/2017/05/pool-rules-icon.svg" alt="" aria-hidden="true">
							</span>
							<span class="sub-nav-item__title">
								Student Emergency Form							</span>
						</a>
					</li>
							</ul>
		</div>
		
		

		

		
		
		
		
		
		
		
		
		
		
		
	
		
		
		
			<div class="rich-text-area module module-padding--x-small module-padding--default">
				<div class="constrain">
					<div class="rich-text-area__content">
										</div>
				</div>
			</div>
		

		

		
		
		
		
		
		
		
		
		
		
		
	
		
		
		

		

		
		
		
		
		
		
		
					<div class="two-column-cta-single section-bg-color--light-teal">
				<div class="two-column-cta-single__column">
					<div class="two-column-cta-single__content">
						<h3>LESSONS</h3>
<p>We are deeply committed to providing an opportunity for children and adults of all ages to learn, master and enjoy the ability to swim. We offer swim lessons for all ages and abilities with an emphasis on confidence, personal safety, swimming skills and endurance. Our small class size allows for greater individual attention and is offered throughout the week, so you can pick one that best fits your schedule. Need more personalized attention?  Private and semi-private swim lessons are available year round.</p>
<p><!--<b>**Fall Registration Opens the week of August 28th.
Fall Lessons Start the week of October 16th.</b>--></p>
<p><!--<a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/02/Lessons_Spring-2019-Session-3_Individual-Flyer_v2.pdf">Spring 2019 Session 3 Lessons</a>--></p>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/04/Lessons_Summer-2019-Session-4_Individual-Flyer_v2.pdf">Summer 2019 Session 4 Lessons</a></p>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/06/REVISED-Pool-Usage-Pricing_Aquatcis_JUNE-2019.pdf">Lesson Pricing</a>   <a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/03/REVISED-Group-Lesson-Class-Descriptions_3.25.19.pdf">Lesson Level Descriptions</a></p>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/03/Aquatics_Adult-Swimming-Lessons-Flyer_2019_v2.pdf">NEW! Adult Swim Lessons</a></p>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/06/Aquatics_Tot-Time-Flyer_2019_V2.pdf">NEW! Tot Time at the Pool</a><br />
<!--


<h3>Dive Clinic</h3>


Learn the basics of competitive diving and diving safety. Practice form and technique from the wall and the diving board. Skills taught include front dive tuck, back dive, and inward dive. Prerequisites: Must be of Seal level or above to sign up, must be 7 years old. <strong>Dates are July 16, July 18, 19, and 20.</strong>

<a class="cta-btn--alt" href="https://myaccount.sabesjcc.org/OnlineEdge/programlist.html?event=InitSearch&amp;print=Out&amp;dept=aquatics&amp;searchType=Program%20Type&amp;showDetail=N">Register for Dive Clinic</a>

<strong>We also host lessons for SwimPossible, <a href="https://www.swimpossible.org/">click here</a> to learn more.</strong>--></p>
					</div>
				</div>
				<div class="two-column-cta-single__column" style="background-image:url(https://www.sabesjcc.org/wp-content/uploads/2017/03/fitness-001.jpg);">
					<div class="overlay overlay--none"></div>
				</div>
			</div>
		
		
		
		
	
		
		
		

		

		
		
		
		
		
		
		
					<div class="two-column-cta-single section-bg-color--light-teal reverse-columns">
				<div class="two-column-cta-single__column">
					<div class="two-column-cta-single__content">
						<h3>Swim Team</h3>
<h4>MONDAY &#8211; THURSDAYS<br />
4:00 &#8211; 5:00 PM</h4>
<p>Offering programs for swimmers of all levels grades K-8. Our highly trained coaches prepare multifaceted season training plans to cultivate each swimmer to reach his or her full athletic potential. It offers children fun and motivating aerobic workouts focusing on stroke technique, endurance, strength, and general fitness. The Swim Club is open to children who can swim 25 yards of freestyle with side breathing and 25 yards of backstroke demonstrate the breaststroke kick and dolphin kick.</p>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/06/REVISED-Swim-Team-Program_Aquatics_JUNE-2019.pdf">Swim Team Info</a>    <!--<a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2018/11/Swim-Team-Tryouts-Flyer_Aquatics_2018.pdf">Swim Team Tryouts</a>--> <a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/06/REVISED-Swim-Team-Prep-Program_Aquatics_2019.pdf">Swim Team Prep Program</a></p>
<h3>Meet Our Head Coach:</h3>
<p><!--


<h4>Jacquie Strebe</h4>


<a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/01/Aquatics_Jacquie-Strebe-Bio-1.pdf">Click Here For Full Bio</a>--></p>
<h4>Connor Neuville</h4>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/02/Aquatics_Connor-Neuville-Bio.pdf">Click Here For Full Bio</a></p>
					</div>
				</div>
				<div class="two-column-cta-single__column" style="background-image:url(https://www.sabesjcc.org/wp-content/uploads/2018/11/iStock-1049512512.jpg);">
					<div class="overlay overlay--none"></div>
				</div>
			</div>
		
		
		
		
	
		
		
		

		

		
		
		
		
		
		
		
					<div class="two-column-cta-single section-bg-color--light-teal">
				<div class="two-column-cta-single__column">
					<div class="two-column-cta-single__content">
						<h3>Mermaid Class</h3>
<h4>(Youth) 2:30 &#8211; 4:00 PM<br />
(Adult) Times Vary</h4>
<h3>UPCOMING YOUTH DATES:</h3>
<h4>Saturday, July 13, 2019<br />
Wednesday, July 17, 2019<br />
Saturday, August 10, 2019</h4>
<h3>UPCOMING ADULT DATES:</h3>
<h4>Wednesday, July 10, 2019<br />
Sunday, July 21, 2019<br />
Friday, July 26, 2019</h4>
<p>This is your chance to swim like a mermaid! Mermaid University puts safety first, starting our mermaids-in-training with basic swimming skills before transitioning into the monofin. A trained mermaid instructor will teach safe fin use and proper breathing while swimming. Swim sessions incorporate movement skills, fitness, pool entries and exits, dolphin dives, spins, turns and of course mermaid games. There will be time during the class for self-exploration and games, including diving for treasures at the bottom of the deep end.</p>
<p>(Mermen are also welcome to sign-up.)</p>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/06/Aquatics_Mermaid-Class-Flyer_2019_V4.pdf">Learn More (Youth)</a> <a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/06/Aquatics_Adult-Mermaid-Class-Flyer_2019.pdf">Learn More (Adult)</a></p>
<p><a class="cta-btn--alt" href="https://myaccount.sabesjcc.org/OnlineEdge/programlist.html?event=InitSearch&amp;print=Out&amp;dept=aquatics&amp;searchType=Program%20Type&amp;showDetail=N">REGISTER</a></p>
					</div>
				</div>
				<div class="two-column-cta-single__column" style="background-image:url(https://www.sabesjcc.org/wp-content/uploads/2019/06/IMG_3710_2.jpg);">
					<div class="overlay overlay--none"></div>
				</div>
			</div>
		
		
		
		
	
		
		
		

		

		
		
		
		
		
		
		
					<div class="two-column-cta-single section-bg-color--light-teal reverse-columns">
				<div class="two-column-cta-single__column">
					<div class="two-column-cta-single__content">
						<h3>WATER SAFETY</h3>
<p>The Sabes JCC offers Lifeguard Training and other classes through the American Red Cross that will help you benefit from the latest research on instructional techniques. This Red Cross certification program includes Lifeguard, First Aid, CPR for the Professional Rescuer and AED (Automated External Defibrillator) training. Upon successful completion participants will receive a Lifeguard Certification (in Lifeguarding, CPR/AED and First Aid) good for two years.<br />
<!--


<h4>Upcoming CPR Certification Course</h4>


<strong><a href="https://www.sabesjcc.org/wp-content/uploads/2019/04/CPR-Certification-Course-Flyer_APRIL-2019.pdf">Saturday, April 13, 2019</a></strong>
<strong><a href="https://www.sabesjcc.org/wp-content/uploads/2019/04/CPR-Certification-Course-Flyer_MAY-2019.pdf">Sunday, May 12, 2019</a></strong>--></p>
<h4>Upcoming Lifeguard Instructor Course</h4>
<p><strong><a href="https://www.sabesjcc.org/wp-content/uploads/2019/05/Lifeguard-Instructor-Course-Flyer_8.5x11_APRIL-2019-3.pdf">June 17 &#8211; 21, 2019</a></strong></p>
<p><!--


<h4>Upcoming Lifeguard Certification Courses</h4>


<a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/01/Lifeguard-Cert-Class-Flyer_Summer-and-Fall-2019.pdf">June-September 2019</a>


<h4>Upcoming Lifeguard Review Courses</h4>


<a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/01/Lifeguard-Review-Class-Flyer_8.5x11_JULY-2019_2.pdf">July 14 &amp; 21st, 2019</a>


<h4>Upcoming Lifeguard Instructor Course</h4>


<a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/01/Lifeguard-Instructor-Course-Flyer_8.5x11_JUNE-2019_2.pdf">June 17 - 21, 2019</a>


<h4>Upcoming Lifeguard Instructor Review Course</h4>


<a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/01/Lifeguard-Instructor-Review-Course-Flyer_8.5x11_JUNE-2019_2.pdf">June 2, 2019</a>--></p>
<p>For more details and to register, contact Mikaela Bagley at 952-381-3422 / <a href="mailto:mbagley@sabesjcc.org">mbagley@sabesjcc.org</a></p>
<p><!--<strong><a href="http://abbeyshope.org/">Click here</a> to donate to Abbey’s Hope. Your generosity helps keep kids safe in Minnesota and across this nation. Safer Pools. Safer Kids.</strong>--></p>
<p><!--


<h4><u>UPCOMING TRAINING</u></h4>


<strong>Red Cross Lifeguarding Certification Course</strong>
<strong> March 25-28, 2018</strong>
<strong>9 AM - 4 PM</strong> <em>(daily)</em>--></p>
					</div>
				</div>
				<div class="two-column-cta-single__column" style="background-image:url(https://www.sabesjcc.org/wp-content/uploads/2017/04/fitness-aquatics-lower-box-left-water-safety-1.jpg);">
					<div class="overlay overlay--none"></div>
				</div>
			</div>
		
		
		
		
	
		
		
		

		

		
		
		
		
		
		
		
					<div class="two-column-cta-single section-bg-color--light-teal">
				<div class="two-column-cta-single__column">
					<div class="two-column-cta-single__content">
						<h3>Sensory-Friendly<br />
Swim Time</h3>
<h4>SUNDAYS<br />
5:00 &#8211; 7:00 PM</h4>
<h3>UPCOMING DATES:</h3>
<h4>Sunday, July 7, 2019<br />
Sunday, August 4, 2019<br />
Sunday, September 8, 2019</h4>
<p>We are excited to offer a once-a-month, special swimming session in which we modify the environment to create a calmer atmosphere in the pool, creating a more sensory-friendly environment to those with autism and other special needs.</p>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/04/Sensory-Friendly-Swim-Flyers-for-2019_Aquatics_v3.pdf">Learn More</a></p>
					</div>
				</div>
				<div class="two-column-cta-single__column" style="background-image:url(https://www.sabesjcc.org/wp-content/uploads/2018/12/Depositphotos_115182616_m-2015.jpg);">
					<div class="overlay overlay--none"></div>
				</div>
			</div>
		
		
		
		
	
		
		
		

		

		
		
		
		
		
		
		
					<div class="two-column-cta-single section-bg-color--light-teal reverse-columns">
				<div class="two-column-cta-single__column">
					<div class="two-column-cta-single__content">
						<h3>Coach &amp; Train</h3>
<h4>TUESDAYS and THURSDAYS<br />
6:00 &#8211; 7:00 PM</h4>
<p>The Sabes JCC Coach &amp; Train Swimming Program caters to participants from a broad spectrum of abilities and interests. Whether you are a recreational swimmer, an experienced competitive veteran, or a triathlete, you will find that our Coach &amp; Train practices have something for everyone; swimming instruction in all four strokes, open water swimming techniques, interval work and pacing insight.</p>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/02/Coach-Train-Flyer_8.5x11_2018_v3.pdf">Learn More</a></p>
					</div>
				</div>
				<div class="two-column-cta-single__column" style="background-image:url(https://www.sabesjcc.org/wp-content/uploads/2018/11/shutterstock_733824694.jpg);">
					<div class="overlay overlay--none"></div>
				</div>
			</div>
		
		
		
		
	
		
		
		

		

		
		
		
		
		
		
		
					<div class="two-column-cta-single section-bg-color--light-teal">
				<div class="two-column-cta-single__column">
					<div class="two-column-cta-single__content">
						<h3>Parties at the Pool!</h3>
<p><u><strong>BIRTHDAY PARTIES</strong></u><br />
Celebrate your next birthday party at the J! Parties include one hour in the pool for fun &amp; games and use of pool toys for up to 10 children. Followed by one hour in the party area to enjoy food, drinks and cake and more!</p>
<p><a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/01/Aquatics_Birthday-Party-Flyer_2018.pdf">Learn More</a></p>
<p><u><strong>POOL PARTIES</strong></u><br />
Join us for some pool parties just for kids! Parties (dive in movies excluded) start off with 30 minutes of instruction, followed by one hour of organized play time in the pool. Parties may be themed from various topics like water safety, diving, movies, mermaids, and so much more!<br />
<a class="cta-btn--alt" href="https://www.sabesjcc.org/wp-content/uploads/2019/05/Aquatics_Pool-Party-Flyer_2019_V2.pdf">Learn More</a></p>
					</div>
				</div>
				<div class="two-column-cta-single__column" style="background-image:url(https://www.sabesjcc.org/wp-content/uploads/2019/01/Baloons-in-Water_1.jpg);">
					<div class="overlay overlay--none"></div>
				</div>
			</div>
		
		
		
		
	

	</div><!-- #content -->
 	
	<footer class="site-footer">
	<div class="site-footer__address">
		<div class="site-footer__border"></div>
		<h4>Sabes Jewish Community Center</h4>
<p>4330 S. Cedar Lake Road, Minneapolis, MN 55416</p>
	</div>
	<div class="site-footer__links">
		<div class="site-footer__inner-wrapper">
			<div class="site-footer__phone site-footer-info">
				<a href="tel:952.381.3400">
					<span class="site-footer-info__icon">
						<img src="https://www.sabesjcc.org/wp-content/themes/sabesjcc/assets/icons/cell-phone-icon.svg" alt="phone number">
					</span>
					<span class="site-footer-info__text">
						952.381.3400
					</span>
				</a>
			</div>
			<div class="site-footer__directions site-footer-info">
				<a href="https://www.sabesjcc.org/about/directions/">
					<span class="site-footer-info__icon">
						<img src="https://www.sabesjcc.org/wp-content/themes/sabesjcc/assets/icons/directions-icon.svg" alt="" aria-hidden="true">
					</span>
					<span class="site-footer-info__text">
						Directions
					</span>
				</a>
			</div>
			<div class="site-footer__hours site-footer-info">
				<a href="https://www.sabesjcc.org/hours/">
					<span class="site-footer-info__icon">
						<img src="https://www.sabesjcc.org/wp-content/themes/sabesjcc/assets/icons/hours-icon.svg" alt="" aria-hidden="true">
					</span>
					<span class="site-footer-info__text">
						Hours
					</span>
				</a>
			</div>
			<div class="site-footer__social-icons">
				<ul>
										<li>
						<a href="https://www.facebook.com/sabesjccmn/" target="_blank">
							<svg width="32" height="33" viewBox="0 0 31 33" xmlns="http://www.w3.org/2000/svg"><title>Fill 1</title><path class="bg" d="M20.895 16.18H17.75v11.217h-4.662V16.18h-2.215v-3.96h2.215V9.654c0-1.836.873-4.704 4.705-4.704l3.452.014V8.81h-2.508c-.407 0-.987.205-.987 1.078v2.332h3.554l-.409 3.96zM31.057.327H1.12a.942.942 0 0 0-.943.942v29.94c0 .52.422.941.943.941h29.938c.52 0 .942-.421.942-.942V1.27a.942.942 0 0 0-.942-.942z" fill="#00758D" fill-rule="evenodd"/></svg>
						</a>
					</li>
															<li>
						<a href="https://www.instagram.com/sabesjcc/" target="_blank">
							<svg width="32" height="33" viewBox="0 0 31 33" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Group 2</title><defs><path id="a" d="M0 .052v31.823h31.823V.052z"/></defs><g fill="none" fill-rule="evenodd"><path class="bg" d="M21.604 12.159h2.108c.649 0 1.179-.53 1.179-1.178V8.873c0-.648-.53-1.179-1.179-1.179h-2.108c-.647 0-1.177.531-1.177 1.179v2.108c0 .647.53 1.178 1.177 1.178M16.292 20.449a4.218 4.218 0 0 0 4.144-5.002c-.004-.017-.006-.036-.009-.054a4.139 4.139 0 0 0-.235-.77l-.004-.012a4.219 4.219 0 0 0-8.031.782c-.004.018-.005.037-.008.054a4.14 4.14 0 0 0-.055.356 4.218 4.218 0 0 0 4.197 4.645" fill="#00758D"/><path class="bg" d="M23.209 16.23A6.917 6.917 0 1 1 9.568 14.61H7.683v8.93c0 .646.53 1.175 1.178 1.175h14.862a1.18 1.18 0 0 0 1.178-1.176v-8.929h-1.886c.126.52.194 1.063.194 1.619" fill="#00758D"/><g transform="translate(.53 .275)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path class="bg" d="M26.676 24.049a2.952 2.952 0 0 1-2.942 2.943H7.545a2.953 2.953 0 0 1-2.943-2.943V7.86a2.952 2.952 0 0 1 2.943-2.943h16.189a2.951 2.951 0 0 1 2.942 2.943v16.188zM30.881.052H.943A.942.942 0 0 0 0 .994v29.939c0 .52.422.942.943.942H30.88c.52 0 .942-.422.942-.942V.993a.942.942 0 0 0-.942-.941z" fill="#00758D" mask="url(#b)"/></g></g></svg>
						</a>
					</li>
														</ul>
			</div>
		</div>
	</div>
	<div class="site-footer__logos">
		<a target="_blank" href="http://jewishminneapolis.org/">
			<img src="https://www.sabesjcc.org/wp-content/themes/sabesjcc/assets/img/Minneapolis-Jewish-Fedeartion-Logo.jpg" alt="Partner of Minneapolis Jewish Federation">
		</a>
	</div>
	<a target="_blank" href="https://www.sabesjcc.org/about/directions/" class="site-footer__map" style="background-image:url(https://www.sabesjcc.org/wp-content/themes/sabesjcc/assets/img/footer-map.jpg);">
	</a>
	<div class="site-footer__copyright">
		<p>&copy;2019 Sabes Jewish Community Center. All Rights Reserved.</p>
	</div>
</footer><!-- #colophon -->
</div><!-- #page -->

<div class="news-ticker">


</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"6e5d229602","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.sabesjcc.org/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=1550583414'></script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=1550583414'></script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-content/themes/sabesjcc/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-content/themes/sabesjcc/js/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-content/themes/sabesjcc/build/app.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sabesjcc.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

</body>
</html>
